2020-12-04から1日間の記事一覧

Django SQliteエラー

2020年10月4日現在DjangoをインストールするとSQlite3のアップデートが必要でエラーが出ちゃいます。 ↓こんな感じ django.core.exceptions.ImproperlyConfigured: SQLite 3.8.3 or later is required (found 3.7.17).バージョンを確認すると・・・・ # sqlit…